Kia Carnival Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Anyone noticed this? I use the same cable on my OnePlus phone. Sometimes it works. Sometimes it doesn't. I switch out the cable and have the same results. Even when it works and I am playing music with it, sometimes, it disconnects in a middle of a song..then reconnects a few seconds later. I'm not sure what this could be...phone? Cable? USB Port?

Anyone?
 

·
Registered
2022 Kia Carnival SX
Joined
·
682 Posts
Anyone noticed this? I use the same cable on my OnePlus phone. Sometimes it works. Sometimes it doesn't. I switch out the cable and have the same results. Even when it works and I am playing music with it, sometimes, it disconnects in a middle of a song..then reconnects a few seconds later. I'm not sure what this could be...phone? Cable? USB Port?

Anyone?
Sounds like a loose connection at your phone. My wife handles her phone while connected to a charger on a regular basis and as a result of the added stress, the cable wiggles a bit inside the port and can cause disconnects. I only charge my phone when I sleep so I haven't had the same issue.

How old is your device?
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #6 ·
It's a OnePlus 7 Pro. 3 years old? There's no play at all with the cable. But I have the same issue with my Subaru Crosstrek. Sometimes it works. Sometimes it doesn't. Wondering if it's possibly the phone and not the car.
 

·
Registered
2022 Kia Carnival SX
Joined
·
682 Posts
It's a OnePlus 7 Pro. 3 years old? There's no play at all with the cable. But I have the same issue with my Subaru Crosstrek. Sometimes it works. Sometimes it doesn't. Wondering if it's possibly the phone and not the car.
Certainly possible. If the issue is present on other vehicles, then the phone/cable is the likely culprit.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #8 ·
Over lunch, I took my Crosstrek out. I had it connected to AA on my phone. My phone was on my seat. It worked. Then I turned off the car to grab my lunch. I came out, started the car and drove off. Now it doesn't work. My phone didn't move an inch. This is the on/off that is unexplainable.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top