Kia Carnival Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
My Kia carnival suddenly stopped connecting to my iPhone. It worked this morning. I tried replacing the cables. I tried resetting my phone. I also tried deleting the Kia profile out of my phone and then reinstalling the profile. And none of this worked.
Anybody have any issues with this? And if you have corrected it, how did you?
Thanks.
 

·
Super Moderator
Joined
·
332 Posts
My Kia carnival suddenly stopped connecting to my iPhone. It worked this morning. I tried replacing the cables. I tried resetting my phone. I also tried deleting the Kia profile out of my phone and then reinstalling the profile. And none of this worked.
Anybody have any issues with this? And if you have corrected it, how did you?
Thanks.
Here are some troubleshooting steps you could take.

1. Make sure you are using the data port in the center of the console. The other two are charge only ports.
2. Try another IOS device, if you have one available or borrow a friends
3. Try an android device if you have one available or borrow a friends
4. You can try resetting the entire car system by pulling the negative terminal of the battery and letting it sit for 30+ mins but [warning] you will lose everything, including all memory settings and ECU engine management learnings (so could be a bit rough / poor gas mileage for the first 100 miles)
5. You may want to skip #4 above and take it to the dealer to diagnose since it's under warranty
 
1 - 4 of 4 Posts
Top